查看: 30686|回复: 17

本人是IPV5的机器,想升级中文,出问题了~

发表于 2016-3-25 08:51:36
大家看下下图,今天在官网下了更新包,连接机子后一切正常,到了更新包这一步,选好后出现“不支持IPV5 OLED,但支持IPV5”的字样
我点详细信息看了下,自己的机器是IPV5-OLED,这是什么版本,不会是假的吧?求助大神帮忙!


1.jpg

2.jpg
【电子烟之家原创帖一律奖励m币;免费组织评测和众测,送测联系QQ343307245,微信wf343307245;广告、商务合作联系QQ109420009,微信plato2011】
回复

使用道具 举报

发表于 2016-3-25 10:15:34
大神们还没起床吧。。。
回复 支持 反对

使用道具 举报

发表于 2016-3-25 10:42:42
说明还不支持你的版本吧,升级包还没出
回复 支持 反对

使用道具 举报

发表于 2016-3-25 10:52:04
zhmi4568 发表于 2016-3-25 10:42
说明还不支持你的版本吧,升级包还没出

机子不会是假的吧
回复 支持 反对

使用道具 举报

发表于 2016-3-25 12:37:28
你这个版本不支持啊,哪里搞的?
回复 支持 反对

使用道具 举报

发表于 2016-3-25 13:24:34
还要在等一等。才能有呢!
联系我953527666。微博@叶子-电子烟评测师
回复 支持 反对

使用道具 举报

发表于 2016-3-25 15:49:22
恺小撒 发表于 2016-3-25 10:52
机子不会是假的吧

机子不会是假的,它能识别什么版本已经说明不是假的了
回复 支持 反对

使用道具 举报

发表于 2016-3-25 16:54:33
zhmi4568 发表于 2016-3-25 15:49
机子不会是假的,它能识别什么版本已经说明不是假的了

请教,IPV D3支持升级中文吗?
回复 支持 反对

使用道具 举报

发表于 2016-3-28 09:07:05
hjm350427 发表于 2016-3-25 12:37
你这个版本不支持啊,哪里搞的?

淘宝店买的,软件是官网下的
回复 支持 反对

使用道具 举报

发表于 2016-3-28 09:07:45
zhmi4568 发表于 2016-3-25 15:49
机子不会是假的,它能识别什么版本已经说明不是假的了

只要不是假的我就放心了,我担心的是他用的艺海330,是老版的芯片,怕这类芯片有假,毕竟出来了挺久的
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

电子烟之家 - 电子烟达人交流平台!

Powered by Discuz! ©2001-2018

|网站地图    
-最好玩的APP-
  • 电子烟之家app
-发福利公众号-
  • 电子烟之家公众号
返回顶部 返回列表